
4 Working with Selections

Learning how to select areas of an 

image is of primary importance—

you must first select what you want to 

affect. Once you’ve made a selection, 

only the area within the selection can 

be edited. Areas outside the selection 

are protected from change.
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In this lesson, you’ll learn how to do the following:

• Select parts of an image using a variety of tools.

• Reposition a selection marquee.

• Deselect a selection.

• Move and duplicate a selection.

• Constrain the movement of a selection.

• Choose areas of an image based on proximity or color of pixels.

• Adjust a selection with the arrow keys.

• Add to and subtract from selections.

• Rotate a selection.

• Use multiple selection tools to make a complex selection.

• Crop an image.

• Erase within a selection.

This lesson will take about 30 minutes to complete. The lesson is designed to be done in 

Adobe Photoshop, but information on using similar functionality in Adobe ImageReady 

is included where appropriate.

If needed, remove the previous lesson folder from your hard drive, and copy the Lesson04 

folder onto it. As you work on this lesson, you’ll overwrite the start files. If you need to 

restore the start files, copy them from the Adobe Photoshop 7.0 Classroom in a Book CD. 

Note: Windows users need to unlock the lesson files before using them. For more information, 

see “Copying the Classroom in a Book files” on page 4.
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Getting started
Before beginning this lesson, restore the default application settings for Adobe 

Photoshop. See “Restoring default preferences” on page 5. 

You’ll start the lesson by viewing the finished lesson file to see the image that you’ll create 

as you explore the selection tools in Photoshop. 

1 Start Adobe Photoshop.

If a notice appears asking whether you want to customize your color settings, click No.

2 Choose File > Open, and open the 04End.psd file, located in the Lessons/Lesson04 

folder on your hard drive. 

The project is a collage of symbolic objects, including a writing journal, a pen, globes, a 

number, a flower, and a padlock. Your own placement of the objects can be subject to your 

personal sense of artistic composition and balance rather than in a prescribed 

arrangement that you must match exactly. There is no “right” or “wrong” placement here.

3 When you have finished viewing the file, either leave the 04End.psd file open for 

reference, or close it without saving changes.
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Practicing making selections
In this section, you’ll experiment with making selections before you begin working in 

earnest on your sample files. By working with the tools in a practice session, you’ll under-

stand better how the basic tools work and how to use them.

You’ll also learn about selecting and moving as a two-step process. In Photoshop, you first 

select the part of an image you want to move with one of the selection tools. After you 

select it, you can then use another tool to move the selected pixels to another location.

Selection tools overview

In Adobe Photoshop, you can make selections based on size, shape, and color, using four 

basic sets of tools—the marquee, lasso, magic wand, and pen tools. You can also use the 

magic eraser tool to make selections in much the same way as you use the magic wand 

tool.

Note: In this lesson, you will use only the marquee, lasso, magic wand, and move tools. You’ll 

learn about the pen tools later in a chapter entirely devoted to them (Lesson 9, “Basic Pen Tool 

Techniques”).

A. Marquee tool
B. Move tool
C. Lasso tool
D. Magic wand tool

The marquee and lasso tool icons are among those that contain hidden tools. You can 

select a hidden tool by holding down the mouse button on the displayed tool icon and 

then dragging to the desired tool in the pop-up menu.

To create a selection, you drag a selection tool around the area you want to select. The 

shape of the selection depends on the tool you use to create it.

B

D

A

C



105ADOBE PHOTOSHOP 7.0
Classroom in a Book

Geometric selections You use the rectangular marquee tool ( ) to select a rectangular area 

in an image. The elliptical marquee tool ( ) selects elliptical areas. The single row marquee 

tool ( ) and single column marquee tool ( ) let you select either a 1-pixel-high row or a 

1-pixel-wide column. 

Note: You can make another type of rectangular selection using the crop tool ( ). You’ll get 

a chance to use the crop tool later in this lesson.

Freehand selections You can drag the lasso tool ( ) around an area to make a freehand 

selection. Using the polygonal lasso tool ( ), you can make a straight-line selection 

around an area. The magnetic lasso tool ( ) in Photoshop works in a similar manner as 

the lasso tool, but your freehand border snaps to the edges of an area when you use the 

magnetic lasso tool.

Color-based selections The magic wand tool ( ) selects parts of an image based on the 

similarity in color of adjacent pixels. This tool is useful for selecting odd-shaped areas 

without having to trace a complex outline using the lasso tool. 

ImageReady includes the basic marquee selection tools, the lasso and polygonal lasso 

tools, and the magic wand tool familiar to users of Photoshop. For more convenience in 

working with common shapes, ImageReady adds an extra marquee selection tool, 

the rounded-rectangle marquee tool ( ).

Selecting and deselecting an area of an image

You’ll start practicing selection techniques using the rectangular marquee tool. 

1 Choose File > Open, and open the 04Start.psd file, located in the Lessons/Lesson04 

folder on your hard drive.

2 In the toolbox, select the rectangular marquee tool ( ), if it is not already selected.
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3 Drag diagonally from the upper left corner to the lower right corner of the book to 

create a rectangular selection. 

You can move a selection border after you’ve drawn it. 

4 Position the pointer anywhere inside the selection. The pointer becomes an arrow with 

a small selection icon next to it ( ), but the pointer will change shape again when you 

start to drag.

5 Drag from the book to a different area of the image window. Notice that this technique 

changes the location of the selection border; it does not affect the size or shape of the 

selection. Also, it does not move any of the pixels—the image itself remains as it was.

Note: Repositioning techniques for selection borders work with any of the marquee, lasso, and 

magic wand tools.
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6 Choose Edit > Deselect. Or, you can deselect by clicking another area in the window, 

outside the selection border. 

To go back one step at any point in the lesson, choose Edit > Undo. In ImageReady, 

you can set the number of undos in the ImageReady preferences. (The default is 32.)

Repositioning a selection border while creating it

You saw in the previous topic that you can move a selection border after you release the 

mouse button, but that you cannot change the size or shape of the selection. In this 

procedure, you’ll use the elliptical marquee tool to select the black oval and learn how to 

adjust the position of the selection border as you create it.

1 Select the zoom tool ( ), and click the black oval on the right side of the image window 

as needed to zoom in to at least 100% view (use 200% view if the entire oval will fit in the 

image window on your screen). 

2 Select the elliptical marquee tool ( ) hidden under the rectangular marquee tool.

3 Move the pointer over the oval, and drag diagonally across the oval to create a selection, 

but do not release the mouse button. It’s OK if your selection does not match the oval 

shape yet.
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If you accidently release the mouse button, draw the selection again. In most cases—

including this one—the new selection replaces the previous one.

4 Still holding down the mouse button, hold down the spacebar on your keyboard and 

drag the selection. The border moves as you drag.

5 Carefully release the spacebar (but not the mouse button), and continue to drag, trying 

to make the size and shape of the selection match the oval as closely as possible. If 

necessary, hold down the spacebar and drag to move the selection marquee into position 

around the black oval.

6 When the selection border is positioned and sized correctly, release the mouse button.

You won’t be using this selection because you’ve just been practicing so far. However, you 

can either leave the oval selected for now or choose Select > Deselect to deselect it.

Moving selection contents
Now that you’ve had some experience with a couple of methods of making selections, 

you’re ready to start using selections to make changes in your image. In the previous 

procedures, you made selections with various tools and used different keyboard combi-

nations to help you make them, but you did not change the image. 

One of the basic reasons for making a selection is to move the pixels located within that 

selection to another area of the image. In the following topics, you’ll get plenty of practice 

doing just that. But first, you have to make a selection.
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Selecting from a center point

Sometimes it’s easier to make elliptical or rectangular selections by drawing a selection 

from the center point of the object to the outside edge. Using this method, you’ll select 

the globe. 

1 In the toolbox, select the zoom tool ( ).

2 Scroll to the globe in the lower left area of the image, and click the zoom tool to increase 

the magnification to about 300%. Make sure you can see the entire globe in your image 

window.

3 In the toolbox, select the elliptical marquee tool ( ).

4 Move the pointer to the approximate center of the globe. You can use the pivot points 

holding the globe and line of the equator as visual guides to help you locate the center.

5 Click and begin dragging. Then without releasing the mouse button, hold down 

Alt (Windows) or Option (Mac OS) and continue dragging the selection to the outer 

edge of the globe.

Notice that the selection is centered over its starting point.

To ensure that your ellipse is a perfect circle, you can also hold down Shift as you drag. If 

you held down Shift while using the rectangular marquee tool, you’d constrain the marquee 

shape to a perfect square.

6 When you have the entire globe selected, release the mouse button first and then 

release Alt or Option (and the Shift key, if you used it, too). Do not deselect, because you’ll 

use this selection in the next topic.



LESSON 4110
Working with Selections

If necessary, adjust the selection border using one of the methods you learned earlier. If 

you accidentally released the Alt or Option key before you release the mouse button, try 

selecting the globe again.

Moving and changing the pixels in a selection

Now you’ll use the move tool to move the globe to the upper right area of the book image. 

Then you’ll do a completely different kind of change by altering the color of the globe for 

a dramatic effect.

Before you begin, make sure that the globe is still selected. If it is not, reselect it, following 

the procedure in the previous topic.

1 Choose View > Fit on Screen to adjust the magnification so that the entire image fits 

within the image window.

2 In the toolbox, select the move tool ( ). Notice that the globe remains selected.

3 Position the pointer within the globe selection. The pointer becomes an arrow with a 

pair of scissors ( ) to indicate that dragging the selection will cut it from its present 

location and move it to the new location.

4 Drag the globe above the book image, somewhat close to the right edge. If you want to 

adjust the position after you stop dragging, simple start dragging again. The globe 

remains selected throughout the process.
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5 Choose Image > Adjustments > Invert.

The colors making up the globe are inverted, so that it is now effectively a color negative 

of the original.

6 Leaving the globe selected, choose File > Save to save your work.

Moving and duplicating simultaneously

Next you’ll move and duplicate a selection simultaneously. If your globe image is no 

longer selected, reselect it now, using the techniques you learned earlier.

1 Using the move tool ( ), hold down Alt (Windows) or Option (Mac OS), and 

position the pointer within the globe selection. The pointer becomes a double arrow, 

which indicates that a duplicate will be made when you move the selection.

2 Continue holding down Alt or Option, and drag a duplicate of the globe down and to 

the right, so that it is near the upper right corner of the book image. You can allow the 

duplicate globe to partially overlap the original one. Release the mouse button and Alt or 

Option, but do not deselect the duplicate globe.

3 Choose Edit > Transform > Scale to activate a bounding box around the selection. 
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4 Hold down Shift and drag one of the corner points to enlarge the globe so that it is 

larger than the original by about half. Then press Enter to commit the transformation and 

hide the bounding box. 

Notice that the selection marquee also resizes and that the resized, copied globe remains 

selected.

5 Hold down Shift+Alt (Windows) or Shift+Option (Mac OS), and drag a new copy of 

the second globe down and to the right. 

Holding down Shift when you move a selection constrains the movement horizontally or 

vertically in 45º increments. 

6 Repeat steps 3 and 4 for the third globe, making it about twice the size of the first one.

7 When you are satisfied with the size and position of the third globe, choose Select > 

Deselect, and then choose File > Save. 
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Moving with a keyboard shortcut

Next you’ll select the black oval and then move it onto the book using a keyboard 

shortcut. The shortcut enables you to temporarily access the move tool instead of 

selecting it from the toolbox. 

1 Select the elliptical marquee tool ( ).

2 Drag a selection around the black oval using the techniques you learned earlier. (To 

review those steps, see “Repositioning a selection border while creating it” on page 107.)

Note: You do not have to include absolutely all of the black oval, but make sure that the shape 

of your selection has the same proportions as the oval and that the thin yellow line is 

contained symmetrically within the selection. As long as the selection marquee is between the 

yellow line and the outer edge, you’re fine.

3 With the elliptical marquee tool selected, hold down Ctrl (Windows) or Command 

(Mac OS), and move the pointer within the selection. A pair of scissors appears 

with the pointer to indicate that the selection will be cut from its current location. 

4 Drag the oval onto the book so that it is only roughly centered. (You’ll use another 

technique to nudge the oval into the exact position wanted.) Do not deselect.
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Moving with the arrow keys

You can make minor adjustments to the position of selected pixels, using the arrow keys 

to nudge the oval in increments of either 1 pixel or 10 pixels. 

When your selection tool is active in the toolbox, the arrow keys nudge the selection 

border, but not the contents. When the move tool is active, the arrow keys move the 

selection border and its contents. 

Before you begin, make sure that the black oval shape is still selected in the image window.

1 In the toolbox, select the move tool ( ) and press the Up Arrow key ( ) on your 

keyboard a few times to move the oval upward.

Notice that each time you press the arrow key, the oval moves in 1-pixel increments. 

Experiment by pressing the other arrow keys to see how they affect the selection. 

2 Hold down Shift, and press an arrow key.

Notice that the selection now moves in 10-pixel increments. 

Sometimes the border around a selected area can distract you as you make adjustments. 

You can hide the edges of a selection temporarily without actually deselecting and then 

display the selection border once you’ve completed the adjustments. 

3 Choose View > Show > Selection Edges or View > Extras.

The selection border around the oval disappears.

4 Use the arrow keys to nudge the oval until it is positioned where you want it. Then 

choose View > Show > Selection Edges or View > Extras.

5 Choose File > Save. 
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Selecting with the magic wand tool
The magic wand tool selects adjacent pixels in an image based on their similarity in color. 

You’ll use the magic wand tool to select the large number “5.” 

1 Select the magic wand tool ( ).

The tool options bar contains settings you can change to alter the way a tool works. In the 

tool options bar for the magic wand tool, the Tolerance setting controls how many similar 

tones of a color are selected when you click an area. The default value is 32, indicating that 

32 similar lighter tones and 32 similar darker tones will be selected. 

2 In the tool options bar, enter 70 in the Tolerance text box to increase the number of 

similar tones that will be selected.

Copying selections or layers

You can use the move tool to copy selections as you drag them within or between images, or you can copy and 

move selections using the Copy, Copy Merged, Cut, and Paste commands. Dragging with the move tool saves 

memory because the Clipboard is not used as it is with the Copy, Copy Merged, Cut, and Paste 

commands. 

Photoshop and ImageReady contain several copy and paste commands:

• The Copy command copies the selected area on the active layer.

• The Copy Merged command makes a merged copy of all the visible layers in the selected area.

• The Paste command pastes a cut or copied selection into another part of the image or into another image 

as a new layer. 

• (Photoshop) The Paste Into command pastes a cut or copied selection inside another selection in the same 

image or different image. The source selection is pasted onto a new layer, and the destination selection border 

is converted into a layer mask.

Keep in mind that when a selection or layer is pasted between images with different resolutions, the pasted 

data retains its pixel dimensions. This can make the pasted portion appear out of proportion to the new 

image. Use the Image Size command to make the source and destination images the same resolution before 

copying and pasting.

–From Adobe Photoshop 7.0 online Help
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3 Using the magic wand tool, click what looks like the surface of the large number “5” 

image. Most of it will be selected. 

4 To select the remaining area of the number “5,” hold down Shift, so that a plus sign 

appears with the magic wand pointer, indicating that whatever you click will be added to 

the current selection. Then click one of the unselected areas of the blue number “5.” 

Initial selection Adding to selection Complete selection
(Shift key depressed)

Note: When you use other selection tools, such as a marquee tool or lasso tool, you can also 

use the Shift key to add to a selection. Later in this lesson, you’ll learn how to subtract from a 

selection.

5 Continue adding to the selection until all the blue areas are selected. If you accidentally 

select an area outside the blue number, choose Edit > Undo, and try again.

6 With all of the “5” selected, hold down Ctrl (Windows) or Command (Mac OS) and 

drag the number to the area to the upper left of the book image. 

7 Choose Select > Deselect.

8 Choose File > Save.
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Selecting with the lasso tool
You can use the lasso tool to make selections that require both freehand and straight lines. 

You’ll select the fountain pen for the collage using the lasso tool this way. It takes a bit of 

practice to use the lasso tool to alternate between straight-line and freehand selections—

if you make a mistake while you’re selecting the fountain pen, simply deselect and start 

again. 

1 Select the zoom tool ( ), and click the fountain pen image as needed until the view 

enlarges to 100%. Make sure that you can see the entire pen image in the window.

2 Select the lasso tool ( ). Starting at the lower left of the image, drag around the 

rounded end of the fountain pen, tracing the shape as accurately as possible. Do not 

release the mouse button. 

3 Hold down Alt (Windows) or Option (Mac OS) and then release the mouse button so 

that the lasso pointer changes to the polygonal lasso shape ( ). 

4 Begin clicking along the top side of the cap and barrel of the pen to place anchor points, 

using long or short lines as needed to match the contours of the fountain pen. Be sure to 

keep the Alt or Option key held down throughout this process. 

5 When you reach the curved edge of the nib, keep the mouse button held down and 

then release the Alt or Option key. The pointer again appears as the lasso icon.

6 Carefully drag around the nib of the pen, keeping the mouse button down. 

7 When you finish tracing the nib and reach the lower side of the barrel, first hold down 

Alt or Option again, and then release the mouse button and start clicking along the lower 

side of the pen. Continue to trace the pen until you arrive back at the starting point of 

your selection near the left end of the image. 
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8 Make sure that the last straight line crosses the start of the selection, release Alt or 

Option, and then release the mouse button. The pen is now entirely selected. Go on to the 

next procedure without deselecting the fountain pen.

Transforming a selection
So far you’ve moved selected images and inverted the color of a selected area. But there 

are many more things you can do with a selection. In the following steps, you’ll see how 

easy it is to rotate a selected object.

Before you begin, make sure the fountain pen is selected.

1 Choose View > Fit on Screen to resize the document to fit on your screen. 

2 Hold down Ctrl (Windows) or Command (Mac OS), and drag the fountain-pen 

selection to the area just below the book and off center to the left of the book. 

3 Choose Edit > Transform > Rotate. The pen and selection marquee are enclosed in a 

bounding box and the pointer appears as a double-headed arrow ( ).

4 Move the pointer outside the bounding box and drag to rotate the pen to a jaunty 

angle. Then press Enter to commit the transformation.

5 If necessary, select the move tool ( ) and drag to change the position of the pen. When 

you are sure that you’re satisfied with the pen position, choose Select > Deselect.

6 Choose File > Save.
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Selecting with the magnetic lasso 
You can use the magnetic lasso tool in Photoshop to make freehand selections of areas 

with high-contrast edges. When you draw with the magnetic lasso, the border automati-

cally snaps to the edge you are tracing. You can also control the direction of the tool’s path 

by clicking the mouse to place occasional fastening points in the selection border. (There 

is no magnetic lasso tool in ImageReady.)

You’ll now move the padlock to the center of the black oval you placed on the book cover 

earlier in this lesson, using the magnetic lasso to select the padlock.

1 Select the zoom tool ( ), and click the padlock to zoom in to a 300% view. 

2 Select the magnetic lasso tool ( ) hidden under the lasso tool ( ).

3 Click once along the left edge of the padlock, and begin tracing the outline of the 

padlock by moving the magnetic lasso pointer around the outline of the padlock, staying 

fairly close to the edge of the padlock as you move. 

Even though you’re not holding down the mouse button, the tool snaps to the edge and 

automatically adds fastening points. 

If you think the tool is not following the edge closely enough (such as in low-contrast 

areas), you can place your own fastening points in the border by clicking the mouse button. 

You can add as many fastening points as you feel are necessary. You can also remove fastening 

points and back up in the path by pressing Delete and then moving the mouse back to the last 

remaining fastening point.
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4 When you reach the left side of the padlock again, double-click the mouse button to 

make the magnetic lasso tool return to the starting point, closing the selection.

5 Double-click the hand tool ( ) to fit the image on-screen.

6 Select the move tool ( ), and drag the padlock to the middle of the black oval in the 

center of the notebook. 

7 Choose Select > Deselect, and then choose File > Save.
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For information on working with the center point in a transformation, see 

“Transforming objects in two dimensions” in Adobe Photoshop 7.0 online Help.

Combining selection tools
As you already know, the magic wand tool makes selections based on color. If an object 

you want to select is set against a differently colored background, it can be much easier to 

select the object and the background and then use the magic wand tool to subtract the 

background color, leaving the desired object selected. 

You’ll see how this works by using the rectangular marquee tool and the magic wand tool 

to select the water lily. 

1 Select the rectangular marquee tool ( ) hidden under the elliptical marquee tool ( ).

Softening the edges of a selection

You can smooth the hard edges of a selection by anti-aliasing and by feathering.

Anti-aliasing Smooths the jagged edges of a selection by softening the color transition between edge pixels 

and background pixels. Since only the edge pixels change, no detail is lost. Anti-aliasing is useful when 

cutting, copying, and pasting selections to create composite images. 

Anti-aliasing is available for the lasso, polygonal lasso, magnetic lasso, rounded rectangle marquee 

(ImageReady), elliptical marquee, and magic wand tools. (Select the tool to display its tool options bar.) You 

must specify the anti-aliasing option before using these tools. Once a selection is made, you cannot add 

anti-aliasing. 

Feathering Blurs edges by building a transition boundary between the selection and its surrounding pixels. 

This blurring can cause some loss of detail at the edge of the selection. 

You can define feathering for the marquee, lasso, polygonal lasso, or magnetic lasso tool as you use the tool, 

or you can add feathering to an existing selection. Feathering effects become apparent when you move, cut, 

or copy the selection.

• To use anti-aliasing, select the lasso, polygonal lasso, magnetic lasso, rounded rectangle marquee 

(ImageReady), elliptical marquee, or magic wand tool. Select Anti-aliased in the options bar. 

• To define a feathered edge for a selection tool, select any of the lasso or marquee tools. Enter a Feather value 

in the options bar. This value defines the width of the feathered edge and can range from 1 to 250 pixels.

• To define a feathered edge for an existing selection, choose Select > Feather. Enter a value for the Feather 

Radius, and click OK.

–From Adobe Photoshop 7.0 online Help
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2 Drag a selection around the water lily. Make sure your selection includes a margin of 

white background between the tips of the petals and the sides of the marquee.

At this point, the water lily and the white background area are selected. You’ll subtract the 

white area from the selection, resulting in only the water lily in the selection. 

3 Select the magic wand tool; then in the tool options bar, set the Tolerance to 32.

Note: If you left the Tolerance at 70, the magic wand tool would remove some of the light pink 

and light gray outer petals of the water lily, because those shades would be close enough to the 

selection color (white) to be included in the range of pixels it removes.

4 Hold down Alt (Windows) or Option (Mac OS). A minus sign appears with the magic 

wand pointer.

5 Click anywhere in the selected white area surrounding the water lily. Now all the white 

pixels are deselected, leaving the water lily perfectly selected.

6 Hold down Ctrl (Windows) or Command (Mac OS) and drag the water lily to the 

lower right side of the book. 

7 Choose Select > Deselect, and then save your work.
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Cropping an image and erasing within a selection
To complete the artwork, you’ll crop the image to a final size and clean up some of the 

background scraps left behind when you moved selections. In both Photoshop and 

ImageReady, you can use either the crop tool or the Crop command to crop an image. 

 In ImageReady, use the Crop command or the crop tool set to Hide when creating 

animated elements that move from off-screen into the live image area.

1 Select the crop tool ( ), or press C to switch from the current tool to the crop tool. 

2 Move the pointer into the image window, and drag diagonally from the upper left 

corner to the lower right corner of the completed artwork to create a crop marquee. 

After you finish dragging in Photoshop, look on the tool options bar and make sure that 

the Perspective check box is not selected.

3 Adjust the crop marquee, as necessary:

• If you need to reposition the crop marquee, position the pointer anywhere inside the 

marquee and drag.

• If you want to resize the marquee, drag a handle.

4 When the marquee is positioned where you want it, press Enter (Windows) or Return 

(Mac OS) to crop the image. 

The cropped image may include some scraps of the gray background from which you 

selected and removed shapes. You’ll fix that next.

5 Drag a selection marquee around an area that has some of the unwanted gray 

background, being careful not to include any of the art work that you want to keep inside 

the selection.

6 In the toolbox, select the eraser tool ( ), and then make sure that the foreground and 

background colors are set to the defaults: black in the foreground and white in the 

background.
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7 Drag the eraser over the gray in the selection area. 

To erase in large strokes, select a larger brush size in the tool options bar. Because all the 

unselected areas of the image is protected, there is no risk of accidentally erasing parts of the 

image that are outside the selection.

Notice that if you accidentally go outside the selection, nothing is erased. Only pixels 

within the selection are replaced with white as you erase; the rest of the image is protected. 

Next, you’ll use a different technique to remove unwanted pixels.

8 Select another area with only unwanted pixels, and then press Delete.

Continue selecting and erasing or deleting until you finish removing all the unwanted 

scraps of background. 

9 Choose File > Save. 

The collage is complete. 
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Review questions
1 Once you’ve made a selection, what area of the image can be edited? 

2 How do you add to and subtract from a selection?

3 How can you move a selection while you’re drawing it? 

4 When drawing a selection with the lasso tool, how should you finish drawing the 

selection to ensure that the selection is the shape you want? 

5 How does the magic wand tool determine which areas of an image to select? What is 

tolerance, and how does it affect a selection?

Review answers
1 Only the area within the selection can be edited. 

2 To add to a selection, hold down Shift, and then drag or click the active selection tool 

on the area you want to add to the selection. To subtract from a selection, hold down Alt 

(Windows) or Option (Mac OS), and then drag or click the active selection tool on the 

area you want to remove from the selection. 

3 Without releasing the mouse button, hold down the spacebar, and drag to reposition 

the selection. 

4 To make sure that the selection is the shape you want, end the selection by dragging 

across the starting point of the selection. If you start and stop the selection at different 

points, Photoshop or ImageReady draws a straight line between the start point of the 

selection and the end point of the selection. 

5 The magic wand selects adjacent pixels based on their similarity in color. The Tolerance 

setting determines how many color tones the magic wand will select. The higher the 

tolerance setting, the more tones the magic wand selects.
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